PIXEL FACEBOOK
[google-translator]
logo-blanco

Ultimate Member Plugin Zero-Day arriesga más de 200,000 sitios de WordPress

Lo que vas a encontrar...

¡Atención, administradores de WordPress! Los investigadores han descubierto una vulnerabilidad de día cero en el complemento Ultimate Member WordPress, que los piratas informáticos explotan para obtener privilegios elevados en los sitios web de destino. Hasta que llegue el parche, desinstalar el complemento es la única opción viable para proteger sus sitios web.

Ultimate Member Plugin Zero-Day operado activamente

Según un artículo reciente de Wordfence, un grave problema de seguridad afecta al complemento Ultimate Member que los piratas informáticos criminales han comenzado a explotar para apuntar a sitios web.

Ultimate Member es un complemento de WordPress dedicado que ofrece perfil de usuario y funcionalidad de membresía para sitios web. El complemento facilita la creación de perfiles llamativos y comunidades en línea con registros rápidos.

Actualmente, la página oficial de WordPress del complemento tiene más de 200 000 instalaciones activas. Si bien esto indica la utilidad del complemento y su posterior popularidad, también sugiere cómo cualquier vulnerabilidad en este complemento puede afectar directamente a miles de sitios web en todo el mundo.

Una vulnerabilidad de gravedad tan crítica llamó recientemente la atención del equipo de Wordfence. Como se observó, notaron una vulnerabilidad de escalada de privilegios (CVE-2023-3460; CVSS 9.8) que permitía registros de administradores maliciosos.

Específicamente, la falla existía porque el complemento usaba una lista predefinida de meta-claves de usuario prohibidas que un adversario puede eludir agregando barras a la meta-clave del usuario. Un atacante no autenticado puede establecer el valor meta del usuario de wp_capabilities en «administrador» para obtener acceso administrativo al sitio web.

El equipo de Wordfence observó numerosos casos de explotación activa de esta vulnerabilidad, donde los atacantes crearon cuentas maliciosas con los nombres de usuario «wpenginer», «wpadmins», «wpengine_backup», «se_brutal» y «segs_brutal». Los investigadores también compartieron los indicadores de compromiso en su artículo.

El parche aún espera llegar a pesar de los esfuerzos.

Tras el descubrimiento del error y la detección del exploit, los desarrolladores del complemento comenzaron a trabajar para corregir la falla. Sin embargo, sus esfuerzos aparentemente no tuvieron éxito, ya que la vulnerabilidad afecta incluso a la última versión 2.6.6.

Según los desarrolladores, el equipo ha estado trabajando para corregir la vulnerabilidad desde la versión 2.6.3 de Ultimate Member. Las siguientes versiones (2.6.4, 2.6.5 y 2.6.6) también tenían como objetivo «cerrar parcialmente» la falla. Sin embargo, todavía están trabajando para solucionar el problema por completo, lo que significa que la vulnerabilidad aún amenaza a todos los sitios web.

Por lo tanto, hasta que llegue una solución, la única solución para proteger los sitios web de posibles ataques es deshabilitar/desinstalar el complemento. Además, los desarrolladores de complementos instan a los usuarios a seguir buscando actualizaciones.

Háganos saber sus pensamientos en los comentarios.

Fuente

Facebook
Twitter
LinkedIn
WhatsApp

Deja una respuesta

Artículos Relacionados

Síguenos