Vulnerabilidad del complemento de WordPress explotada en explotación de día cero

El complemento premium de WordPress WPGateway ha sido explotado por actores malintencionados.

gráfico de wordpress en blanco y negro

Una vulnerabilidad en el complemento premium de WordPress WPGateway ha sido explotada por actores de amenazas, según lo descubrieron e informaron los analistas de seguridad de WordFence.

Se aprovechó la vulnerabilidad del complemento WPGateway

El 13 de septiembre de 2022, el equipo de Threat Intelligence de WordFence informó en una publicación de blog que una vulnerabilidad de seguridad en el complemento premium WPGateway estaba siendo explotada de forma salvaje por partes malintencionadas.

WPGateway se puede usar en sitios de WordPress para instalar y hacer copias de seguridad de sitios, así como para administrar y clonar temas y complementos. Permite a los administradores de sitios web realizar acciones más fácilmente.

La vulnerabilidad, conocida como CVE-2022-3180, provocó el ataque de más de 280.000 sitios web que utilizan el complemento WPGateway. Esto se puede hacer agregando un administrador deshonesto y malicioso a un sitio determinado, que generalmente se conoce con el nombre de «rangex». Al hacerlo, el atacante puede tomar el control del sitio objetivo y hacer lo que quiera con él.

WordFence afirma que millones de ataques han sido bloqueados

logotipo de wordpress en agua

En la publicación de blog antes mencionada, WordFence dijo que ya se han bloqueado más de 4,6 millones de ataques que explotan la vulnerabilidad CVE-2022-3180. Sin embargo, muchos sitios aún han sido pirateados con éxito a través de este exploit de día cero.

Al momento de escribir este artículo, WordFence se mantiene callado sobre el tema, ya que solo ha publicado información limitada sobre los ataques. No se sabe si la información relacionada con el aspecto técnico del exploit se publicará en un futuro próximo.

WPGateway no es el primer complemento de WordPress en ser explotado

Las vulnerabilidades de los complementos no son nuevas para WordPress. Apenas unos días antes de que WordFence anunciara el exploit WPGateway, otro complemento de WordPress, conocido como BackupBuddy, también fue explotado a través de una falla de día cero. La mayor preocupación dentro de esta amenaza a la seguridad era el robo de datos confidenciales de los sitios web afectados.

WordFence también pudo bloquear millones de ataques resultantes de esta vulnerabilidad de día cero, aunque algunos sitios aún fueron atacados con éxito.

Las amenazas de seguridad de WordPress son un problema de larga data

Hay varias formas en que un actor malicioso podría apuntar y atacar un sitio web de WordPress determinado. Por eso es fundamental que los administradores del sitio de WordPress usen medidas de seguridad adecuadas para evitar tales riesgos.

Facebook
Twitter
LinkedIn
WhatsApp

Deja una respuesta

Artículos Relacionados

EnglishPortugueseSpanish